Technical problems

TopicRepliesCreatedLast replysort icon
How to move I18N translation from one server to another 0 26 weeks 18 hours ago
by Francky76
n/a
Installation errors 3 41 weeks 1 day ago
by fstopmedia
27 weeks 1 day ago
by Jon
problem creating new projects with 0.88 2 29 weeks 4 days ago
by marcobat
27 weeks 5 days ago
by Aglaea
Project Pier 088 Doesn't work with PHP 5.3 5 30 weeks 2 days ago
by jkress
29 weeks 4 days ago
by Jon
Get a "?" as sender 2 1 year 31 weeks ago
by lt-support
30 weeks 1 day ago
by thoren
How in the heck do I connect to OpenLDAP ldap server in PP .86? 0 31 weeks 3 days ago
by sam-the-man
n/a
Trouble with installation 1 31 weeks 6 days ago
by jkpalmer
31 weeks 6 days ago
by jkpalmer
Help!! Can't Add Projects 1 32 weeks 9 hours ago
by Shane Dwyer
32 weeks 3 hours ago
by Jon
cannot add contact 2 35 weeks 3 hours ago
by cytofu
32 weeks 1 day ago
by rajeshk
Error trying to view/download or delete files Error Log file has repeated same error 0 33 weeks 1 day ago
by smgresearch
n/a
GitHub Release 0 33 weeks 1 day ago
by sam41rocks
n/a
Quickstart guide missing from install page 3 34 weeks 10 hours ago
by Rich
33 weeks 2 days ago
by Rich
New install error 3 36 weeks 3 days ago
by axon-obriend
33 weeks 5 days ago
by vguima
Error with popup calender 0 33 weeks 6 days ago
by mollyman
n/a
error after install 3 35 weeks 4 hours ago
by cytofu
34 weeks 5 days ago
by Jon
Ticket sorting & filtering 0 36 weeks 6 days ago
by ramoneastral
n/a
Gantt is not working 0 37 weeks 2 days ago
by jeromejanson
n/a
Installation on Windows with WAMP stops at Step 4 4 1 year 13 weeks ago
by quantoid
40 weeks 14 hours ago
by Jump
LDAP Authentication 0 41 weeks 1 day ago
by lloydsystems
n/a
Cannot install, stuck at step 3 9 3 years 27 weeks ago
by vimkgt
43 weeks 3 days ago
by azarel
unable to run sp2 2 43 weeks 4 days ago
by leonglass
43 weeks 4 days ago
by Jon
Add file 4 45 weeks 1 day ago
by pierofor
44 weeks 11 hours ago
by pierofor
Very strange way to work 2 45 weeks 1 day ago
by pierofor
44 weeks 11 hours ago
by pierofor
problems new install PP088SP2 1 44 weeks 6 days ago
by bh
44 weeks 1 day ago
by Jon
403 error when adding a comment 0 45 weeks 2 days ago
by Zorro_X
n/a
Syndicate content